Propagated globally

I don’t know what else to do, I’ve already reverted my NS servers to the standard, but when I put the NS in CLoudFlare it’s not propagated globally.

When I send an email to a user on my domain I get this error:

Reason: [{LED=550 5.4.312 Message expired, DNS query failed};{MSG=ServerFailure};{};{IP=};{LRT=6/22/2023 12:36:44 PM}]. OutboundProxyTargetHostName:

If anyone can shed some light.

Welcome to the Cloudflare Community. :logodrop:

I can certainly shed some light. You have the wrong DNSSEC values loaded at your registrar. You should update them to the ones provided in your Cloudflare account. You will probably need to delete the existing values completely first.

I have sent the correct information to Register, but it is still not validating.
![Sem título|690x344]

Clearly the correct DNSSEC material has not been submitted from the registrar to the parent zone nameservers.

Can you share a screenshot of the public key material shown in your Cloudflare dashboard and another screenshot of the matching values in your registrar settings?

I don’t have access to the information on my registrar

I used Google’s Dig (DNS lookup) to retrieve the records your registrar has published. You can see that they do not match. You need to fix that.

id 40602
opcode QUERY
flags QR RD RA
;ANSWER 21595 IN DS 58211 13 4 4acfa2770278290d6039c631dac4cb171f145d85dfd5db8477399683ecca23a3de8162bc68b855a2d05d94308280aa6a 21595 IN DS 58211 13 2 2083b213a63a25710f8a60a29dadb9d433c385caa46b21243f2ee04710c8ee4c 21595 IN DS 58211 13 1 b5ac50bcf72c1cb1faf3007e3958d9a80bd73b74
1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.