Problems with cloudflare ssl on siteground

I made a website with siteground host and I used the panel from there. (siteground is an affiliate) But my SSL doesn’t appear in manage SSL. Can someone help me?

Can you post your website domain?

yes. This is my domain:
hancudavid.com

1 Like

Your SSL works on the website (at least now). Do you still not see SSL, Or is the issue something else?

I don’t see cloudflare ssl
@Judge

I am having a similar problem. Siteground has my SSL on my site crcfored.com and says it is good. My CloudFlare settings say I have the universal SSL in place and it’s working but when you go to browsers it says the site is insecure. Any ideas?

My support ticket is 1732945

@xonyne88 your site is looking good now. Clear your cache and cookies, or use an online proxy, or use a fresh computer in a fresh ip address. You’re just seeing the old, uncached version. Wait til it flushed out.

@simone4 Are you using Wordpress? Try to go Cloudflare >> Crypto then enable the “Always Use HTTPS” and “Automatic HTTPS Rewrites”.

Then go to your site’s wordpress dashboard >> Settings >> General , and then add “s” on the http for both Wordpress URL txtbox and Site URL txtbox