Problems transferring a domain to Cloudflare

I have this domain set up at Cloudflare, for several months now.

I want to transfer the domain to Cloudflare.

I have a valid card registered at Cloudflare.

And I have confirmation from GoDaddy that the domain is unlocked and available for transfer.

But…. when I try to initiate the transfer at Cloudflare, I get this error:

You currently have no domains available for transfer to Cloudflare.

The following domain is unavailable for transfer:

Registry status: Client transfer prohibited. Please unlock and allow a few hours to update.

What could be causing this problem? If anyone can help, fairly soon. I will try again, if not I will need transfer the domain elsewhere. I’m running out of time. Thanks

This means the domain is currently clientTransferProhibited.

Currently it shows ok

% whois | grep -i 'Domain Status'
Domain Status: ok

so if you recently unlocked it, you might not have waited long enough before trying the transfer.

You might need to wait (as the message above says) a few hours before trying again.

1 Like

Okay I’ll try to wait, just running out of time… I unlocked it a couple of hours ago, and it loaded a page at GoDaddy saying it was unlocked and available for transfer, along with the Auth code, etc. So I went ahead and tried it.

Given all the issues you’ve encountered so far, transferring somewhere else would seem to be the best choice.

Yes, thanks… I’ve already started doing that. I was just in hopes of getting some of the domains that belong to the same people, same cards, etc. with the same provider …and three of the domains I tried to move did go through without a problem. So instead of waiting and trying to relocate those, I thought would try one more time, thanks.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.