Problems delegating NS to Cloudflare

Hi,
I have problems delegating my domain “medforum.eu” to Cloudflare.

I have many more domains but problem is only with this one.

There seems to be some problems with DNSSEC, but it’s disabled on CF, and disabled at home.pl which delegates NS to Cloudflare:
https://dnssec-analyzer.verisignlabs.com/medforum.eu

DNSSEC isn’t disabled at the TLD.

The DNS shows:

medforum.eu.            86400   IN      DS      42796 8 2 844E30176DBF69E101AE2DEFD30007A29E0C2B90847DAB6C7D05C4A0 A1D493A2
medforum.eu.            86400   IN      RRSIG   DS 8 2 86400 20181119113409 20181112105320 21078 eu. S6aiY//NCseWnvsyem+C9zxhkFon82GqwHzzxUjFWs1U3krI0rwJ3WIX 9wqriCDJpakPGvy1445+kkSIvmRrXxp66iouaMtVzAHxNPfUp+J4Y4p7 mazs5PvdtMVgpxwbtBYPp+mD4IA5HkUN3P6ywk9Hpm4+VCK0HTDjAB1D Djc=

whois shows:

Keys:   
        flags:KSK protocol:3 algorithm:RSA_SHA256 pubKey:AwEAAd1KqJZW/fdrPXRjQTkbN5FhVES6ZAR7kQ349qpLcP9cLr6DNVOUJVPVmdfnHVBdOvJ2JnV0R8vFzQwUS9p+q1IqAjRgRLfEE210vUVUWbpgXLAcV4LS/W1wJLSvDyvTc6c0wGsL7GSfHS2/gD3HIwDFuhOagemjTqgQ/glviv89FFv4WoEcUFX0WSFxYIaqoI9woffy4ywA/GsXT0Nw6/VFgPSDXEXmAMWRR+1t5kzm0mvzDupXwe1YRwZ/l0wNpLm8lsrRC0eQ1fS5mJROOv07jGK6gF8/xA4aL9WcB530x2bq6wCSBFgsb2an4VxvwtWFrmU+3901ZrMxscLahk0=

Either you didn’t really disable it, or home.pl said it was disabled but didn’t really disable it, or the TLD said they disabled it but didn’t.

Or home.pl or the TLD is just taking time to process the change – rather dismaying since they already handled the nameserver change.

You should double check it really looks disabled in home.pl’s control panel and then contact their support.

Edit: Fix double negative.

This topic was automatically closed after 31 days. New replies are no longer allowed.