Problème de configuration DNS

#1

Hi mes amis,
J’ai supprimé les DNS pour les reconfigurer à cause d’un problème reccurent mais je n’y arrive pas. J’ai des messages d’erreurs.
Quelqu’un pourrait s’il vous plait.
Je vous remercie



0 Likes

#2

Try this:
CNAME – Delete the dot at the end after .com
A Record – Delete the “points to” It should only be numbers.

1 Like

#3

I tried without the points it doesn’t work.
Thank you.

0 Likes

#4

For CNAM it worked but for A it didn’t work

0 Likes

#5

Before, the configuration was like that:

0 Likes

#6

Since that is your root domain, try this (it works for me):

0 Likes

#7

Another error message.

0 Likes

#8

It works for me as my root domain and as a subdomain:

Can you try the same thing, but use 8.8.8.8 as an IP address (just to test)? I just don’t know why it won’t work for you. But it does not. Open a Support Ticket:

Login to Cloudflare and then contact Cloudflare Support

0 Likes

#9

It still doesn’t work. I’m going to open a support ticket.
Thank you.

0 Likes