Problemas son subdominios


#1

Good morning, I need help, I have in cloudflare a domain, (hostingven.com), but I have the problem that the subdomains of it do not work.
These are the examples:
http://bootleg.hostingven.com/
http://braincorp.hostingven.com/
http://lpbay.hostingven.com/
I can not access via FTP either
Please if someone can guide me in this.
Thank you
:neutral_face:


#2

Hola, @emarenales

La causa principal por la que un subdominio en Cloudflare not funcione se debe a que no se ha agregado el ese archivo de zona al dominio. Tu puedes agregar un subdominio siguiendo esta guia: How do I add a subdomain

El archivo debe ser un Registro A (si es que necesitas un IP al que necesites apuntar) o un CNAME (si es que el subdominio va a puntar a otro subdominio).

Ademas hay que tener en cuenta que si tratas de conectar a un dominio protegido por Cloudflare via FTP, no va a funcionar. Esto se debe a que Cloudflare solo va a proxy el trafico que va atravez de puertos especificos, de los cuales los puertos standar de FTP no estan incluidos. Sin embargo hay 2 soluciones alternativas para que se pueda conectar al servidor FTP, las cuales puedes leer en mas detalle aqui: Using FTP with Cloudflare


#3

Hola gracias por responder, te comento que ya habia agregado todos los subdominios, lo que me llama la atencion es que unos funcionan y otros no, por ejemplo te presento este que no funciona como lo tengo en el panel dns.
A brateisa points to 64.22.104.95 Automatic
y tengo este que si funciona
A braincorp points to 64.22.104.95 Automatic
. Por ello es que hago la consulta no se que puede ir mal


#4

@emarenales Podrias enviar una solicitud (ticket) al servicio de suporte tecnico de Cloudflare? Gracias!


#5

Buenos dias, Ricardo gracias por la respuesta pero no veo el enlace para soporte tecnico (ticket) solo veo el foro de la comunidad. Gracias


#6

Solicitud de soporte tecnico ticket


#7

no me funciona https alguien puede ayudar


#8

no me funciona https alguien puede ayudar


#9

Hola

Cual era el problem (ya se despues de mucho tiempo, finalmente una respuesta del un moderadorÔÇŽ)En fin, la primera captura de pantalla que compartiste es de la configuracion de tu registrador de dominio y los valores parece estar correcta, cual era el problema? Si todavia tienes problemas porf avor manda un email a [email protected] o atravez de tu consola de Cloudflare.