Problema con Logo en header versión escritorio

Muy buenas, saludos a toda la comunidad! Soy totalmente novato con el uso de cloudflare y quiero empezar por un problema que he detectado en la versión de escritorio de mi página (www.bachatasensual.com).

El logo que debería aparecer en el header no se dibuja. He probado activando el test mode para hacer el bypass de la caché de Cloudflare pero tampoco funciona.

El motivo por el que creo que el problema está relacionado con Clouflare es porque en la versión de ensayo (www.staging1.bachatasensual.com) aparece correctamente.

Debo decir que este problema sucede desde que desde mi proveedor de hosting (siteground) reconfiguraron la página para que apareciera la triple w en la barra de dirección, pero he vuelto a cargar los logos después de eso y sigue sin funcionar. No sé si alguien tendría alguna idea de qué puedo intentar hacer para solucionarlo.

En la versión móvil aparece correctamente, pero porque he tenido que configurar un logo específico para dicha versión.

Un saludo y muchas gracias!

Hi @Toni_x15,

Sorry no one got back to you about this before now. I have just taken a quick look at your site and see Header-logo-BS.png showing OK.

image

Is this what you were referring to? If you are still seeing the issue, are you able to share a screenshot of what you see and the URL of the image that is not loading?

1 Like

Hi domjh, thanks for asking. Did you see the shrink efect on the logo? We check this again and we don’t see the logo. Here’s a screenshot of what I see when I access the site:


The header should load two pictures, because the logo has a shrink effect and we set this two:

I saw the ‘BS’ smaller logo when viewing the site on desktop. That’s odd… Are you able to check Dev Tools in the browser to see if there is anything there?

Other than that, I am afraid I am a bit short of ideas on this one given that I see the logo!

1 Like

Well, thanks to your tip I check the source code of the page and found this line:
class=“custom-logo jetpack-lazy-image” alt=“Bachata Sensual by Korke & Judith” data-lazy-srcset="https://i0.wp.com/www.bachatasensual.com/wp-content/uploads/2019/06/Header-logo-BS.png?fit=70%2C67&ssl=1 1x
Then I try to deactivate this option:


Now the logo is loading the way it should!
Thanks!

2 Likes

No problem, glad you managed to get it sorted and sorry again for the late reply!

1 Like