Problem with the TXT record

#1

I’m trying to introduce a TXT record into my domain name and it doesn’t appear. I tried to purge the cache on your website (1.1.1.1) and I tried to delete the SSL certificate and delete all my CNAME, MX, TXT records. Nothing happens at all when I add my TXT record. There is only the one from the original.

gros.fun. 134 IN TXT "ca3-5a1735e90068465fb99609d8e48d03ce "

My CNAME registration points to the cloudflare-ipfs-com server because if I query with dig my domain, the domain points to the IP of cloudflare-ipfs-com.

My MX records are directed to another supplier except that the TXT record is missing and invisible with dig or mxlookup.

I also know that when I go to my domain name in the browser, it goes directly to cloudflare-ipfs-com with page 404 without any TXT redirection.

I have registered as a TXT record and if I use dig and question it, it doesn’t appear
_dnslink.gros.fun dnslink=/ipfs/HASH/

The fault on cloudflare-ipfs-com is intentional

#2

Hi @mon2keywork, the ca- file is related to certificate validation.

#3

This is the only TXT record returned for your zone when querying DNS.

dig gros.fun TXT +short
“v=spf1 include:_mailcust.gandi.net ?all”

However this zone’s nameservers are not on Cloudflare.

dig gros.fun ns +short
ns-136-b.gandi.net.
ns-21-c.gandi.net.
ns-49-a.gandi.net.

So you would want to update your TXT records there.