Problem with https to http

Hi, i have a problem. How can i set my cloudflare to redirect automatically from https to http?
Now my site said err_connection_refused
How can i fix it? I want that when user try to access from https it redirects the user to http.
Thanks

Set your encryption mode to “Off”.

But unless you really don’t want to use SSL, I’d rather fix the error than disable SSL. The message indicates that you don’t have the right IP addresses yet (you might have to wait a bit) but also that your server is not configured for SSL. If you want to use SSL you’d definitely to fix your server too.

1 Like

Where is the tab to set the encryption mode to “Off”?

https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls

Oh, it’s already disable that tab… Other solutions?

Then it should not use HTTPS. What’s the domain?

Plus, what about that?

My domain onepiecepower.info
you don’t have the right IP addresses yet (you might have to wait a bit)—> how long must I wait? It’s been 2 days after change the ip of the server

Your DNS record is not proxied, hence none of the settings will work either. You need to make sure it is set to :orange:.

how can i do that?

In the DNS dashboard. Please check out support.cloudflare.com and use the search too, as these things are all covered there.

sorry if I disturb you but in the support I find only guides to change http to https, I can not find anything related to my problem. Can you please help me?

What’s not clear about this?

Plus, there’s even an “Editing DNS Records” article under #tutorials.

Is it clear but i have already setup my dns dashboard. I can’t understand how to add to dns the record to redirect https to http. See my attached

Is this a screenshot with the current settings?

yes, it is

Is your domain marked as active or inactive on the dashboard?

inactive because if I activate cloudflare on my site it does not make me connect to the domain and reports a server-side connection error. But before I changed the server IP everything was working correctly. Is there any setting missing in the dns?

No, there’s nothing missing. Your record should actually be proxied, but it isn’t.

Can you post a screenshot of where you believe it is “inactive”?

I translate the screens for you: 1 °) the site is paused
2 °) advanced actions: enable cloudflare in the site or remove site from cloudflare

That explains it, you need to unpause it.