Problem with domain extension .ws

I added a few .ws domains last year to my cloudflare account and they worked fine then. Today when I checked on them none of them resolve. I get errors like " xn–w77hoa.ws uses an unsupported protocol"
Does cloudflare ssl no longer support .ws domains? Did something change? Any input would be appreciated.

That domain already is on Cloudflare, so it shouldnt be a question of whether Cloudflare accepts .ws domains or not (it actually does, but thats a different subject).

You need to post a screenshot of the error, but it wont have anything to do with your domain, but rather how you try to access it in your browser. Or you are trying to access a proxied DNS record via protocol which is not HTTP. In that case the search will be your friend.

screenshot below. As I said the domains were set up about a year ago and worked fine. Nothing changed on my end but now they do not resolve.


https://www.🇸🇱.ws/

Did you use the search for that message?

For example, the search would have returned this

Yes I did read the error posts - problem and error message is in chrome (the screen shot) , opera as well as mozilla firefox.
Also cloudflare returns a 503 error on speed test page which implies server side issue but liquidweb tech support says there is no issue on their side problem is with cloudflare

Which of the suggested steps did you follow?

This topic was automatically closed after 14 days. New replies are no longer allowed.