Problem with adding a new domain

I’m trying to add new domain and I got this message:

API Request Failed: POST /api/v4/zones (500)

How I can fix that? I tried to restart browser and other like this. Just can’t add no one of my domains. :worried:

I checked network in my browser and saw this
But JS is enabled in my browser. Help please.

Newly registered domains can take 24-48 hours to establish before you can add them to Cloudflare.

I’m also getting
API Request Failed: POST /api/v4/zones (500)"

One domain is over a year old. One domain is close to two months old.

For one of the domain, I sometimes get a this: is not a registered domain (Code: 1049)

Seems it’s problems on Cloudflare’s side :thinking:

Yeah, it does seem so. Not the best first impression from my side!

I planned on moving all my domains over here. Now I’m not so sure anymore haha!

Some of my domains are currently broken right now, because I followed Cloudflare advice here and parked them.

Hmm, now I get a new error when tried to add new site

This zone is temporarily banned and cannot be added to Cloudflare at this time, please contact Cloudflare Support. (Code: 1105)

@mail179, no, the problem is the zone is temporarily banned and that will be lifted, this article gives good troubleshooting steps in general and talks about removing a temporary ban,

When Cloudflare observes too many attempts to add a domain to Cloudflare, an error is returned:
*Error with Cloudflare request: [1105] This zone is temporarily banned and cannot be added to Cloudflare at this time, please contact Cloudflare Support.*
Before contacting Cloudflare support, wait 3 hours before attempting to re-add the domain to Cloudflare. 

@olle.lars.mansson, sorry for the issues you’re facing. Using the guide above, the only issue I saw was a problem with validating existing name servers from all locations, That cleared immediately after posting.

I see your ticket with the Support team and will keep track of their progress for input.


@cloonan okay, but before there are no problems with adding domain to Cloudflare :thinking:

I am having the same problem with my newly registered domain. I just bought it and installed it just an hour ago. I usually don’t encounter this problem before with new domains.

I have also tried to add a site from Cloudflare dashboard and got this error message:
You have exceeded the rate limit for adding or deleting zones. Please try again in 1 hour. (Code: 1117)

Ah, so it’s a 1 hour rate limit. Has it let you add your domain yet?

This topic was automatically closed after 31 days. New replies are no longer allowed.