Problem with accessing a site protected by Cloudflare

hello, im trying to access the chatgpt website (login to start chating). it is protected by Cloudflare and im stuck in an infinite loop of verifying that im not a bot and my connection is secure. this is happening on my latest chrome (108) on windows 10.

what i have tried and did not fixed it:

deleting cookies and cache, open page in incognito mode, rebooting router, restarting laptop

things i have tried that worked:

use another browser (edge), use a different device (android)

but how is that possible?

if it would be a IP thing or a problem on the website end, it wouldnt work on other browser/devices.
and if it would be a problem with addons or cache/cookies on my chrome, why doesnt it work after cleaning and opening in incognito mode?

im lost. any ideas?

console looks like this:

i fixed it. Cloudflare’s “strict mode” does not like “experimental features” enabled.

for chrome its this command line / flag:

i removed it and Cloudflare protected sites returned to normal.

1 Like