Problem with 520 error

Here is the community post with the additional detail:

Hello everyone,

I’m hoping someone can help me troubleshoot an issue I’ve been having with Cloudflare. I’ve tried implementing it on my website, but keep getting an error 520 no matter what I do.

I’ve removed and reinstalled Cloudflare multiple times to no avail. My hosting provider Odoo confirmed there are no problems on their end, so it seems to be an issue with Cloudflare specifically.

I have tried all of the troubleshooting steps listed in the Cloudflare documentation, but the error 520 persists.

Has anyone dealt with this error 520 before when setting up Cloudflare? Are there any steps I might be missing or things I should double check on my configuration? I’m happy to provide more details if needed.

Any advice would be greatly appreciated, as I’m at a loss on how to get Cloudflare working properly after trying everything I can think of. Thank you all for your time and hopefully someone has some guidance to offer!

Looking forward to hearing your thoughts.


I fixed the problem dns config was wrong

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.