Problem under attack DDos APP

#1

Hello I have DDoS attack on my site where is my app. I activete the I’m under attack mode but my app don’t display the image, if I set hight the image work fine. The problem is when I’m on under attack mode. Is It possible to exclude the image folder? Do you have same idea for fix this problem? Regards

#2

Try a page rule:
Match: example.com/images/*
Add setting: Security Level (High)

#3

Hello, dont work, remains in I’m under attack mode. You have alternative?

#4

You may have to go to Firewall, and click Settings to turn Security level to High.

Then leave that Page Rule for Images, and add another Page Rule below the Images one to Match: example.com/* and set to Under Attack Mode.

So the Images Page Rule will match and set High security, then everything else will have Under Attack mode.

#5

No dont work is possible to view the page under attack?
You have another solution to fix the problem?

#6

Can you post a picture of your Page Rules?

closed #7

This topic was automatically closed after 14 days. New replies are no longer allowed.