Problem Transferring a Domain From Siteground

Trying to transfer a domain (.co.uk) from siteground → Cloudflare. In the Cloudflare domain page, when I click the “Transfer To Cloudflare” link, the link is inactive and a popup reads “Transfer conditions not met”.

Just called tech support and spent 12 minutes explaining the issue then they refused to investigate because i’m using a free plan.

Tried searching support pages for the “transfer conditions…” message - no results.

Siteground (TUCOWS-CA) initially tried to block the IPS tag change but are now telling me that is resolved so it’s ready for transfer.

Hoping someone can shed some light?

Thanks

My guess is you spoke to Sales because you only have phone support on an Enterprise plan and even then, it is only for critical issues and they would likely not be able to help with this.

Probably referring to these:

Prerequisites

  • The domain must not be locked or suspended.
  • There must be an active zone for the domain in your Cloudflare account.
  • The domain must have Cloudflare nameservers.
  • The domain must not be expiring within the next 10 days.

Transfer a .UK domain to Cloudflare · Cloudflare Registrar docs

The phone answering service states “press 2 for technical support”. When I gave my account details, why didn’t they just tell me there and then that I didn’t have support?

Cloudflare still has a long way to go with regard to its users support. When I had first clicked on the support links - it lets you proceed to the point of entering the domain you want help with. But when you select it, the [Next] button just stays inactive - no reason why, no explanation. WTF!? It obviously knows you don’t have an enterprise account to start with so why offer the options in the first place?

Ok so this is likely the issue as the domain does expire in 5 days. Fair enough. I probably missed this somewhere.
But once again - WHY not just state these defaults rather than a generic brain teaser popup.

To be honest I think I’ll stay with siteground - an extra $8 a year but at least I don’t need an “Enterprise” account to get help when needed.

Thanks anyway

Any Registrar customer can open a support ticket for help with their domains, it’s only phone support you don’t have access to.

Can you explain how I open a support ticket?

Right now I am selecting “Get additional help” > Cloudflare Registrar > Select Domain

When I select any domain or even “My issue is not domain related”… the [Next] button is inactive and the form won’t proceed any further.

So far I’ve selected every option - even Billiing Issue and Account Issue, and the [Next] button remains inactive.

How else do I submit a ticket??

Are you typing something in the Summary box? When I test this, I can select the ‘not domain related’ or one of the domains in my account and it remains inactive until I type the summary. I can then go to ‘next’.

My apologies; just tried that and it worked, I have now submitted the ticket.

I got a response from a bot though asking me to check the list of supported TLDs… but surely I just selected the domain in question when I submitted the ticket?? Maybe the AI will be more effective in 10 years or so.

Still, thanks for your quick reponses/help in the meantime.