Problem (should depend on) an incorrect DNS Zone

Hi all.

Cloudflare support, due to the fact that my account is free, continues to refer me to the community but I am afraid that nobody will be able to help me because the problem (should depend on) an incorrect DNS Zone and only they can act.

This in the issue:

The old account [[email protected]] which contained the domains

  • riflessiformazione.it
  • progettocasabase.it

has been permanently deleted in order to move these domains to [[email protected]] account.

However, there are still problems on Cloudflare side and the .IT Authority does not accept the NS record moving.

See below for riflessiformazione.it; (the same applies to progettoocasabase.it):


dig @chin.ns.cloudflare.com riflessiformazione.it ns

; <<>> DiG 9.16.1-Ubuntu <<>> @chin.ns.cloudflare.com riflessiformazione.it ns
; (2 servers found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: REFUSED, id: 65413
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1
;; WARNING: recursion requested but not available

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;riflessiformazione.it. IN NS

;; Query time: 39 msec
;; SERVER: 173.245.58.84#53(173.245.58.84)
;; WHEN: lun giu 01 00:12:45 CEST 2020
;; MSG SIZE rcvd: 50


What can I do?

The issue is covered at Can't set nameservers - (Inconsistent Set of NS / Nameserver not authoritative)

Right now it seems Cloudflare does not know about these domains at all. Adding them should be possible.

Is chin.ns.cloudflare.com one of the nameservers listed on the account for that 01trade address?

Could you also post the response you got from support? They really shouldn’t refer you to the forum.

1 Like

They closed two time the ticket with the usual answer from bot:

"Hi there, We’re currently experiencing extremely high demand for Free support… " :frowning:

chin.ns.cloudflare.com is - from many years - one of the nameservers listed on the @01trade.it account whic include other domains.

That’s the usual default response. Replying to it should re-open the ticket and then support should have a look at it.

Did you add the domains to that account? Can you post a screen of their DNS screens where it lists the nameservers? Nameservers are domain, not account specific.

and this is the DNS configuration:

but we can not move the NS record because .IT Autority block us (as you can view from this tool: https://dns-check.nic.it/ )

Thx

Alright, that really is something only support can fix.

The domains are added to Cloudflare and Cloudflare should advertise them on these nameservers, but doesn’t do so.

That is not even the typical issue in this context that I linked to earlier (different nameservers) but simply a broken domain advertisement on Cloudflare’s side. That might be because the domain was previously on a different account, but it still is not the same issue.

Anyhow, I am afraid only support can fix that. If you post the actual ticket number, @cloonan might push that.

My best guess is, because of some bug, purging the domains from the old account purged them in one go also from the new nameservers. But that is just guessing :slight_smile:

If you want to avoid support, you could try removing them from the account. Maybe wait an hour and then re-add them. That might possibly fix it.

I have already tried to delete and re-add them but without success. If @cloonan could help me I would be very grateful, this is the ticket: # 1901174 - Thanks 1000

Did you wait a bit between readding them? But, if you already tried that probably won’t work and something is stuck and only support can fix that.

Yes, I wait a bit between readding them. I hope @cloonan can help us.

@cloonan

1 Like

I just tried adding your domain and the nameservers actually did respond for it afterwards. So I’d assume that shouldn’t be a general Cloudflare issue but rather something specific to your account.

What if you try again? Remove the domains, wait an hour, and then re-add one by one and check if the nameservers then respond.

I waited 12 hours after removing both domains and now I have added riflessiformazione.it and no more errors.

In a few hours I will add the other domain (I hope it is not a problem).

On Monday the Name Servers will be migrated.

Thanks.

I am glad it finally worked. I hope it will now accept the second one too.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.