Problem of routes to the IP of one of the CF servers.

I noticed that in my ISP there is a problem with the route to the IP 104.21.30.70 of one of the Cloudflare proxy.

When I change the ISP everything works normally, my question is as follows. How do I report this?

I have sites that are directed to other Cloudflare IP’s that normally access this ISP.

Attached is the output of the MTR, my ISP is VIVO I’m in Brazil.

Looking at the addresses distributed in DNS I noticed that there are two below. The first address starts loading and never ends, the second address normally loads presenting the page (Direct IP access not allowed).

  • 104.21.30.70
  • 172.67.172.58

You need to report this to your ISP as they are responsible for getting your traffic to Cloudflare.

I tried, but the ISP is too big, so the attendants always insist on sending a technician to my installation. But it’s a routing problem.

The problem is that they are big, because the application will not be loaded on any of the clients that use this ISP (which is a lot of people).

I’m going to delete my domain in Cloudflare, recreate it and pray that an IP different from the one that is having problems is assigned.

Today the IP has been made inaccessible by AS28573.

As the address 104.21.30.70 that is being served on my domain by the Cloudflare proxy is inaccessible through two large companies here in the region, unfortunately I will have to disable the proxy.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.

Cloudflare is returning IP addresses 104.21.30.70 and 172.67.172.58 for my domain.

It turns out that a huge ISP here in Brazil, VIVO, is giving timeout to connect with the address 104.21.30.70. When I try to connect through the IP 172.67.172.58 the same error does not occur.

Unfortunately I had to disable the proxy on my website, as the provider is used a lot in the region. I tried to contact them and they don’t solve the problem, I already reported it to the regulatory agency ANATEL and still nothing happens. So I thought there should be a way to tell Cloudflare not to proxy through the 104.21.30.70 address.

How do you solve problems like that?