Problem Loading This Website

I transferred a site from Shopify, added the Cloudflare DNS on Godaddy but the site loads (still with a Shopify icon next to URL) and gives me the error:
"There was a problem loading this website
Try refreshing the page.

If the site still doesn’t load, please try again in a few minutes."

Except it’s been like that for at least 3 days. I asked Shopify but they said the domain was no longer on their servers and didn’t see an issue.

Shopify like to stay that but unfortunately they do tend to leave the Cloudflare configuration in place which causes issues. This explains it and how you can get it resolved.

1 Like

Thank you for response. I tried to liberate it myself by Cloudflare won’t let me update CNAME.

I’m new to Cloudflare, I really have to pay $200 month to get support? I’m not all that technical.

What happens when you try? Plenty of people have had success with this tool so I imagine we should be able to help walk you through it.

Absolutely not, if we can’t solve it here with Liberate the Hostname we’ll escalate it to support, you don’t need to pay.

I get a red error box that says "An A, AAAA, or CNAME record with that host already exists. For more details, refer to {link}

I don’t see that duplicated anywhere though in the DNS Management view


If you see this error, there obviously includes a duplicate one.

This tells us nothing, though.

What is the domain you are trying to liberate?

The domain is thediscipleculture dot com. To liberate it asks to replace “CNAME” but when I execute on that it provides the error that “CNAME” is already there. According to the above it is not.

The quote says

An A, AAAA, or CNAME […].

You have 2 A and 2 AAAA records in the list, clearly visible. Same for the www subdomain, if required.

1 Like

Are there any instructions for to follow on which ones I should be deleting. I’m not technical and so I’m so I’m not sure what I can or should be deleting to try to free my domain.

…the A and AAAA records for the domains you want to free?

Yes, correct.

It is now resolved. Thank you

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.