Problem enabling Flexible SSL for my domain name

ssl

#1

Hi there?
I’ve tried to setup cloudflare flexible ssl(free one) on my wordpress blog,and also installed cloudfare plugin and apply settings as written on Cloudflare main website, also in my cloudflare dashboard status of my universal ssl certificate is showing active.
But my website doesn’t load with https, even when i tried to force by putting https in the address bar it’s giving not secure error?
Please guide me what should i do to enable free ssl on my domain.http
My domain I’m trying Flexible ssl for is: http://askpincode.com
Thanks


#2

Your site isn’t set proxied by Cloudflare. In your Cloudflare DNS settings page, make sure askpincode.com and www are set to :orange:


#3

Thank you very much for your support…
It’s working now


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.