Problem: Can get to subdomain only via vpn

I hope this is the right place to ask this. And, I’m a noob and don’t know enough to know if I’m asking the right questions. But here goes.

I’ve got forums.carm.org registered with Cloudflare. I’ve got Vbulletin installed at that subdomain. I’ve triple-checked all the settings of the installation and it all looks good.

However, I can access forums.carm.org only through vpn. Without vpn I get “This site can’t be reached.”

I figure the problem has something to do with the Cloudflare subdomain setup, but I don’t know for sure.

I’ve got “A” set up with “forums” pointing to the host server’s IP - which I verified is correct.

I’ve got CNAME set up with forum forums . carm . org Auto Proxied (New Posters can only have two links so I spaced this out)

So, when I go to http or https i get “the connection has timed out.”

But, when I use a VPN, everything works fine.

I’m scratching my head on this…

Anyone have any ideas/suggestions?

Thanks

That’s usually a DNS propagation issue. If you get a MISS on a DNS lookup, that result caches for a long time. Here’s a DNS tool to check, but I bet you’re just going to have to wait until that MISS clears out of the cache.

Thanks…

I looked at the dnschecker site. The IP’s seem correct…if I’m understanding it properly.

Okay, so I guess I’ll just give it a day or two to propagate… Thanks

1 Like

I’ve waiting a couple days and still having the same problem. I can get into the site without vpn for a few minutes, then it times out… then I go to vpn and it works fine.

I have no idea what to do at this point.

What do you see when it times out? Can you post a picture?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.