"Pro plan", no SLA, no answer?

Hi there,
I’m a “pro” plan customer,
6 days ago I submit a ticket #3020806 related to this:

Not yet a feedback from support team.
I know, there is no SLA for “pro” user, but… I’m asking too much if any of the mods would like to intercede for my ticket…?
Many many thanks.

Can you share the name of the domain here that is an issue?

Can you go to https://dash.cloudflare.com/?to=/:account/:zone/dns and enable universal ssl?

Also, if the issue is supporting multi level subdomains (like test.test1.example.com), Advanced Certificate Manager would allow you to secure multiple levels of your subdomains.

Thank you for your reply.
Enabling universal SSL is not possible via web interface or via API call (“SSL has been disabled for this zone Code: 1006”) systematically (same issue reported by others here in the forum from time to time in the past weeks/months).
Yes, I know, I could use “Advanced Certificate” (and, just for test purposes, I subscribed that service last week) to issue a single host or either a wildcard cert for the domain, it works, but… I don’t need that, and for my needs, the “Universal SSL” service, which is free :slightly_smiling_face:, is more than enough.
Domain: *****.net

1 Like

Thank you, sorry for the ongoing issues. As the issue is ongoing, I think we need to reach out to Support to assist. I’ll flag your ticket 3020806 for my colleagues in Support to assist.

Can you generate the HAR file demonstrating the issue that the agent asked about on the ticket and share that with the team on ticket 3020806?

1 Like

HAR file?!
I’ts super simple:…
As, at Cloudflare side (in front of the proxy), cert. si missing, no SSL connection is possible (anyone can do a test), but this is obvious.
At my side, there is a host (a web server): test.****.net (ssl properly configured using a Let’s Encrypt certificate).
The counter-test, very very very simply, can be done by deactivating the Cloudflare proxy for the “test” host in the DNS configuration, and… voilà, https works again.
I have also now enabled access to the support team (“Manage account”–>“Editing permission”–>“Grant Cloudflare Team permission to edit my account”–>ON), so anyone from the support team can check for themselves.
I hope someone can fix the problem now.
Anyway, this seems to be a already well-known (mmh… perhaps not so well…) issue, please take a look:

The HAR file lets the team see the error happening as you see it on your side and contains information the Support team needs to diagnose the cause of the issue.

1 Like

This is clear, but I already answered to this point.
If there are one or more points that are not clear, please let me know.
The point is, more simply: for the zone/domain ****.net is not possible to re-enable “Universal SSL” (error 1006 etc… etc…), this is the issue.

Anyway, even if I find this formalism completely useless in the specific case (which can be replicated in less than 1 second by anyone), I have now sent the har file generated by the browser.

Please check ticket 3020806 as this matter should be resolved now. We appreciate your patience.

1 Like

Thank you,
USSL is now enabled.
Issue solved.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.