Private Network on WARP not working on Mobile

I am following this tutorial for setting up Private Network on WARP

Somehow, it worked on MacOS (after a lot of try-and-error), but it is still not working on mobile.
Is it valid for Android OS as well?

I have done following things on Mobile

  • Installed 1.1.1.1 Mobile App
  • Configured the Team from Account section and enrolled the device
  • Started the VPN with “Gateway with WARP”
  • Installed Cloudflare CA Certificate.

Still I am not able to access the private IP from my mobile, which I can access from the other desktop (using Cloudflare WARP VPN Tool)

@cloonan Kindly Help!

Did you configure Split Tunnel?

Yes, that’s why it’s working on Desktop (Tested on Mac M1 Mini)
But for some reason it’s not working on Android phones.

Following - having the same issue on iOS. The split tunnel mode doesn’t seem to be able remove RFC1918 addresses on the mobile client.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.