Prevent forced HTTPS on a page not working

Hey,

I am trying to prevent HTTPs from being forced on a page. This is my current rule:

For some reason, this is not working. Is there anything I am doing wrong here?

That isn’t the setting you are looking for. You can’t disable the HTTPS redirect on a single page (you also shouldn’t). If you wan to need to configured a redirect to HTTPS on all other pages except that. It won’t be easy…

You’d probably have to turn it off for the entire zone, then add a rule after the one you posted to match example.com/* with Always use HTTPS On enabled.

The first rule will prevail over the second rule for that path.

This topic was automatically closed after 30 days. New replies are no longer allowed.