PR_CONNECT_RESET_ERROR when using HTTPS seems to work just fine gives me an error in my browser “PR_CONNECT_RESET_ERROR”

Can anyone help, please?

It’s working for me. So at least Cloudflare TLS is working correctly.

I am trying to use CF to provide SSL - I don’t want to add one to my actual host.

Is there a setting somewhere I have incorrect that I will need to change so CF doesn’t expect communication from CF to the host to be SSL?

I have other websites on the same host that do not require SSL on the server. I just want CF to provide SSL from CF->Browser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.