Port proxy question

I created an A record for a subdomain and my firewall are configured to allow port 8000 through. But when I try through the A record it seems blocked. I have tried turning off the cloudflare proxy (image ), but still no luck.

I’d love to understand what I’m doing wrong.

Cloudflare doesn’t proxy Port 8000, so you’d have to leave that DNS entry set to :grey: DNS Only.

Thanks @sdayman. But setting to DNS only doesn’t seem to do it either.

Then the issue is not with Cloudflare. “DNS Only” sends the request directly to your server.

Hmm maybe there was just a lag in updating. Seems good now. Thank you!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.