Polish not being enabled due to no-transform cache control

Hi,

Through several posts on the community forums i found out that my images are not being handled by POLISH due to the cache control no-transform (https://api.autokeijzers.nl/srcset/1520/261/c9b94a09cb34f25f61a30ac77b073173f4f5de92-23846050-1.jpg) this one of the images. I need this to work to serve the images on these pages fast https://www.autokeijzers.nl/aanbod/ & the detail page https://www.autokeijzers.nl/occasion/mini-mini-16-cooper-s-john-cooper-works-gp-237/

But what i don’t see is what i should set cache-control to for POLISH to do it’s magic.

EDIT:
I have tried setting
<filesMatch “.(ico|pdf|flv|jpg|jpeg|png|gif|js|css|swf)$”>
Header set Cache-Control “max-age=84600, public”

in the .htaccess of autokeijzers.nl and on occasions.autokeijzers.nl because api.autokeijzers.nl is an alias of occasion.autokeijzers.nl and api.autokeijzers.nl uses the public_html directory of occasions.autokeijzers.nl.

But unfortunately this doesn’t seem to enable POLISH to do is thing and add the Cf-Bgj & Cf-Polished headers.

For me this link is getting served as WEBP and does have all required cf headers. So it actually is getting converted to a WEBP by CloudFlare.

See:

Thank you so much, i didn’t see this perhaps a cache problem. Thank you!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.