Pointing to my DigitalOcean Droplet

  1. {Zone redacted} owner
  2. I am expecting balibuzz to point to my DigitalOcean droplet {ip resacted} but it is not resolving. If you visit {ip} that should be what it shows as.
  3. I have removed all DNS and just added A record for balibuzz > {ip} but it isn’t working. When I try to add CNAME for www it gives validation error.

I have tried searching for an answer to this but can’t seem to find the right solution. Visiting {domain} just shows the CF error page stating the website is down.

I am yet to ‘setup’ my Ghost installation at droplet because it requests a domain for proper setup, which needs to be resolved first. So I need and want to work out what the issue is so I can keep my domain at CF (rather than nameservers to DO) and then setup my site.

Thanks a lot…

I see it redirects to HTTPS, but the server at that IP address isn’t configured for HTTPS. Your best bet is to set DNS here to :grey: for your site until you get it up and running properly with HTTPS.

Thanks I turned SSL to flexible and the proxy off and it works.

@sdayman so I finished the installation for my ghost droplet. And now it presents either 502 bad gateway, or the usual cloudflare server error screen.

I am trying different options: SSL off/flexible/full, proxy on/off but nothing working as yet…

Going to 178.128.104.57 presents the same bad gateway so really not sure now…

fixed it, needed to add the domain with https:// during installation to fix everything

1 Like