Pointing to dedicated Server using IIS

I’m currently having problems with pointing my domain to my Dedicated server running IIS
I have the website up which is just a forum site.
In IIS I have the bindings to my domain set as such
Examples
www.domain.net to 1.1.1.1
domain.net to 1.1.1.1
1.1.1.1
I’m currently just using the IP to host since I needed to run my forums and set it up (Xenforo)
I have my A records as such
@ to 1.1.1.1
www to 1.1.1.1

I’ve disabled the IP binding in IIS to see if my domain would kick in, I just get a cloudflare error saying connection timed out. so naturally I just use my IP ad the domain on it for now, till this issue is resolved

Do i need to set up DNS server on my dedi? I’ve even done service management to add the connection on that
the only thing I have not done was go into IIS user manager and added a user (I’ve seen people say to do it idk why) but i see no reason to add a user or what user to add since I have access to the site via IP

anyone have any suggestion?

Before you want to have Cloudflare proxy your site, it needs to work properly with your hostname and HTTPS.

Since it sounds like you’ve already added your domain to Cloudflare, I suggest you use the “Pause Cloudflare on Site” option from the Overview page’s lower right corner. Give it five minutes to take effect.

Beyond that, it sounds like you have an IIS configuration issue that you’ll need to resolve. Your best bet is to check with IIS forums or stackoverflow/serverfault for help with this.

I actually fixed this issue since posting this (early this morning)
The problem I was having, I believe it was my IIS. I had not added my SSL certificate to my server. Now that I have, the issues were resolved. Now I’m having issues with my domain pointing to two IPs, my old host and my server. Which should be fixed once my domain is updated with the new servernames.
Thank you for replying

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.