Plugin Update Crashes Site

Just updated my cloudfare plugin and wordpress sent the following error: There has been a critical error on this website.

Disabled plugin and everything is back to normal

@jbednarz just posted about the new plugin release. Can you open a ticket and post the ticket number here?

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help resolve your issue, reply and indicate that you still require assistance. And, please share your ticket number here so that we can track it.

Same issue here. Disabling 4.5, as it is not compatible with PHP 8. 4.4 was. Anyone know where I can find 4.4 in order to downgrade?

Right from the source:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.