PLS HELP: Can't solve SOA Error / ERR_TOO_MANY_REDIRECTS

Hi,

with our new project we are hosted for the first time on webflow. I used to have the domain on Hosteurope as all my other domains are there (for now). but during the launch last week and since then we are facing the same two issues.

Either DNS Checks are giving us an SOA error (not available file and file exp. date in the future)
or the domain is simply timing out, not resolving the name or putting two “www.” subdomains infront of the root.

Due to the rising preassure we switched now early to cloudflare in the hopes to resolve the dns and nameserver issues.
But somehow they persist. I have now fully transferred the domain “promethionfx.io” to cloudflare and will in the next weeks transfer all other 20 domains here.
BUT i can not figure how to solve the problem.

I have resettet all A, CNAME and MX records.
I have set the domain in development mode on cloudflare to prevent caching.
I have transferred the entire domain to cloudflare…

I am out of my toolcase.
I have opened a ticket at cloudflare but I assume they will not respond timely due to the rise in requests.

Is there maybe any MOD, or cool member here that could help to fix this?

Thanks a lot in advance

Is your encryption mode Flexible? If so, change that as soon as possible to “Full strict” and make sure you have a valid certificate on your server too.

1 Like

Hey, I have set it to fixed. But not fully strict (not sure if webflow has a CA certificate?).
It thought so too, that it may be in a loop stuck between http and https domains.
But somehow the error percists.
No matter how many times i purge everything, clean house so to say and re-register the domain at webflow. It still seems broken: One error that pops up is that the SOA file has an experiation date too far in the future. (which is odd, why would that be an issue if it is within boundaries).
But if you put “promethionfx.io” in a dns checker it partially times out.

Fixed? It should be “Full strict”. Make that change and check if it changes anything.

Also, does your IP address end in 102 or 75?

Hey,

sorry it’s full (strict) with trustworthy certificate.

Both ip’s are ours yes. (webflow requires two A records).

If i run it through whatsmydns I’ll still get three different A records, AAAA records that are non-existing etc. Basically a 5 days old version

Well, it currently loads fine but shows a 403 from your server. That’s something you need to fix there, the Cloudflare setup seems okay.

1 Like

Hey Sandro,

thanks a bunch! You really helped out!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.