Please help with my cloudflare plugin

wordpress

#1

Hi,

I’m one of your paid account users and i have a problem with your wordpress cloudflare plugin.

After i fill my email and API to Enter Cloudflare API Credentials for Https certification, it shows that “Email address or API key invalid”.

I am sure that i have typed the RIGHT Email address and API key.

My wordpress version is 4.9.6 with the latest cloudflare plugin.

Please help to solve this problem for me as soon as possible.

Thanks
Kevin


#2

It looks like you’ve opened a support ticket. That is probably the best machanism to resolve the issue.


#3