Please help with Error 521

#1

Hello first time user. I host my websites at infinityfree I have several, and some work and other don’t, I don’t know the difference. At the moment I have one that works online-startup.ml and two that don’t caramellisimo and printandgosv (both .com)
I wanted to try Cloudflare for the ssl mainly. Before changing DNS to Cloudflare, they both worked. I was able to get to my wp-admin on both and was able to change in wordpress setting the site name to https://xxxxx con each, but after several hours, both stopped working. I get a black page for printandgosv.com and an 521 error for caramellisimo here is the screen shot with the Ray ID:


I would appreciate guidance

0 Likes

#2

Here are some tips:

1 Like

#3

I have check dns, IPs, I checked curl (as suggested in forums) here is the result:
Printandgosv

And caramellisimo

0 Likes

#4

You’ll need a second slash in that curl to http.

And none of what you tried addresses the suggestions in the article I linked to. Your server isn’t responding to Cloudflare.

0 Likes

#5

Thank you add the second slash


This is the response.

When you say my server, is it the one wordpress is hosted (Infinityfree) or where I got my domain (godaddy)?

0 Likes

#6

And fyi, they both worked about two hours ago, and now they not working again. Does it have something to do with propagation, I chnaged their DNS to cloudflare a couple of days ago.

0 Likes

#7

The host: Infinityfree. There are many reasons Cloudflare gets blocked at the host level. Regardless of the reason, it’s happening there and if they’re motivated enough, they can track down the reason. Not necessarily fix it, but they should at least be able to tell you why it’s blocked.

0 Likes

#8

Thank you will check with them!

1 Like

closed #9

This topic was automatically closed after 31 days. New replies are no longer allowed.

0 Likes