Please help! My site velocube.ru dont worked

The problem was discovered 28.10.2019
Site velocube.ru
https://prnt.sc/ppombt
through VPN works
from mobile phone works via mobile Internet
I not understand in fix can be the problem, help!

Try an incognito window, a different browser and/or clear browser cache, site looks great for me.

Crome incognito dont work http://prntscr.com/ppqkhq
Explorer dont work http://prntscr.com/ppqktb

if you go http that works
http://www.velocube.ru

Привет, решили проблему? У меня такая же беда.

That’s a local issue. You will never see a default browser error while using Cloudflare. Either something on your PC, your local or provider network Blocks HTTPS traffic or it’s a cache issue and you are connecting to the wrong host.

Open the command line and run

ipconfig /flushdns

clear all browser caches, close them afterwards and try again.

1 Like


the problem is clearly something else How do you explain the sharp decline in traffic from search engines? I so understand access to site on https Protocol strongly limited have 80% users, and judging by around the from indexing fall out https pages, because I watch as users today go on site on http Protocol.

Have you:

When I visit the site, it loads https, if I force http, reverts to https (do you have always use https enabled?). But, it loads fine, when I navigate around the site I eventually get to pages with javascript errors loading over http.

After ipconfig /flushdns, let us know how it loads.

@sandro brought something to my attention. Seems that www. is not proxied and points directly to your host.

I checked with tcptraceroute and Port 443 is open, but the webserver does not seem to listen on it.

2 Likes


Writes that the DNS resolver cache has been successfully cleared

the problem remained
You see, the fact is that my clients from other cities of Russia, which are far from me, more than 500 km talk about this problem.

OK, what do I need to do about it?

Set that record to :orange:

Buy an SSL certificate for your Server, or use a Let’s encyrpt certificate. After that, Switch from ‘Flexible SSL’ to ‘Full (Strict)’

1 Like


I looked, I have a certificate. Or is it not what you need?

And what kind of record are you talking about?

No. On your origin server. (which seems not to be configured for SSL at all)

Go to your dashboard, Open the DNS Tab and search for www

1 Like

And it’s working.

Keep ‘Full (Strict)’ in mind since you’re running a web shop.

You wrote buy SSL certificate for your Server or use let’s encyrpt certificate
Tell me, will this work?

Yes it does.

All done, but now the problem is this

Works for me.

Clear your browser cache (or retry in incognito mode) and you probably need to clear your DNS cache.