Please Help Me For Remove Noindex

Cloudflare has added the Noindex tag to my website. This was not the case before I added CloudFlare to my website, it is showing up after adding. Please help me with this.

Screenshots: Awesome Screenshot

https://www.awesomescreenshot.com/image/6466583?key=1298ea6000fb996a3aa527e5df5f1f76

It could be related to:

In this case, you can turn off the Cloudflare Email obfuscation from the Cloudflare panel under ScrapeShield.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.