Please disable cloudflare workers

Hi I am getting this error message. Attached below.
I have contacted my host support. I am on a free version of cloudflare workers and i have exceeded the 100,000 daily requests.
My host support advised me i contact cloudflare support and ask that the workers be disabled so i can access my site again.
my site email/account is {redacted}

Please check back later

Error 1027

This website has been temporarily rate limited

You cannot access this site because the owner has reached their plan limits. Check back later once traffic has gone down.

If you are owner of this website, prevent this from happening again by upgrading your plan on the Cloudflare Workers dashboard.

Learn more about this issue →

Hi @pinoyathletics,

As per the documentation here:
https://developers.cloudflare.com/workers/platform/limits#daily-request

You can choose what happens when you hit that limit, either:

Fail open - bypass the worker
or
Fail closed - show the 1027 page

It sounds like you want to switch from fail closed to fail open on the affected route(s).

image

I deleted the worker now im getting a 403 error.

Here are the details on a 403, but it’s unlikely to be from Cloudflare. Can you post a screenshot of it?

1 Like

That’s not a Cloudflare page, and must be returned from your origin server.

2 Likes

so in other words contact my host.

Yes.


Im getting this error message now after i disabled cloudflare in my site host tools

Your site isn’t using a full Cloudflare setup, so you will need to contact the partner who you signed up through for help.

2 Likes

how do i get to the request limit failure mode screen in cloudflare?

If you go into the the domain on your dashboard and go to the Workers section

image

Then under your list of routes, find the one having the issue and click the ‘edit’ button next to it.


image

Then you see
image

Expand that section to see:

Then choose the option you want and click save:
image

1 Like