PlayStation Services Not Working on 1.1.1.1


This is a screenshot of PlayStation App. I’m getting connection error after using 1.1.1.1 DNS on my router, mobile device or PS4. I can’t connected to Playstation Services on PS4 also connection test results are failed sometimes and even on my mobile i can’t access this application after using 1.1.1.1 DNS. Kindly check it and fix it as soon as possible.

Good Morning!!! Please, in order for cloudflare support people to better give their help, more information about the problem would be needed.
Please indicate which domains cannot be solved so that the problem can be solved.
Cheers!!!

You are not from Cloudflare. You are just a normal member. So i can’t give you any info.

Hello, you are writing in a public forum where ordinary people try to help too … So that both ordinary people and Cloudflare support people can help you here, you must provide some information …
Now, if you don’t want to do it this way, you should generate a support ticket through the “private” way and not do it here.

See for yourself here 1.1.1.1 Problem With PlayStation Services how ordinary people provide information…

EDIT: It also duplicates themes…

Cheers!!!

1 Like

Cloudflare staff will likely need more information before they’re able to help you.

  1. Visit https://cloudflare-dns.com/help while using 1.1.1.1.
  2. You’ll see some tests run. When they’re done, you’ll see some instructions:

Please include this URL when you create a post in the community forum.

  1. Copy the URL from the box and include it in a post here.
  2. If you know how to determine which queries are failing, that information would help.

I have already provided links to Cloudflare support person.

Is there anyone who is facing connection timedout and other issues on PS4 after using 1.1.1.1 DNS? Because sometimes my PSN would not sign in and sometimes work fine.

Hey Cloudflare !!
I’m having issue with PlayStation Services after using 1.1.1.1 DNS on Transworld Home Internet from Pakistan :pakistan:. This issue is happening since when Cloudflare changed their routing 2-3 months ago. My internet AS Number is (AS135407) from Karachi, Pakistan.

Hi, can you find out which domain names are failing to resolve?

1 Like

Yes these are the domain lists which i’m getting issue’s.

  1. [fuk01.ps4.update.playstation.net]
  2. [gs-sec.ww.np.dl.playstation.net]
  3. [get.net.playstation.net]
  4. [post.net.playstation.net]
  5. [gs2.ww.prod.dl.playstation.net]
  6. [ps4-system.sec.np.dl.playstation.net]

Thanks, that’s helpful! I’ll see if I can spot any problems with these domains.

2 Likes

Hope you will fix it soon. ThankYou !!

We’ve fixed some issues regarding resolution failures for those names, let me know if you still see any problems!

1 Like

Yeah issue is now resolved but on this domain [gs2.ww.prod.dl.playstation.net] i have everytime connected to different ip addresses sometimes from FRANCE, FRANKFURT and OMAN. Can you please check this issue and resolve it.

I’m not sure. Cloudflare isn’t authoritative for this domain, the resolver only serves addresses that were returned by the authoritative nameserver for the domain. Sony’s CDN should know the resolver is in Karachi, so it shouldn’t redirect you to far away places. I checked a few returned addresses and they all seemed to be about 10ms away, but it’s possible some of them are not. It would be best if you can find addresses that are far away and open a ticket with Sony.

1 Like


This is a difference between 1.1.1.1 and 8.8.8.8 DNS. I’m connected from my ISP server on 8.8.8.8 DNS and on 1.1.1.1 i’m connected from Oman servers.

Good Morning!!!
It is the same as always the problem that it is sending you to more distant servers… Cloudflare does not allow EDNS ECS for a privacy matter…
You are being asked to enable this feature since 1.1.1.1 was born, or at least create a new / ip server with ECS support like 9.9.9.9 does… but I have already given up hope that this will happen…
There are still many cases like this, some of them Cloudflare can mend them in some way, others not…

Cheers!!!

2 Likes

Case study with my ISP TELECENTRO in Buenos Aires - Argentina:

Using Cloudflare’s dns (1.1.1.1):
nslookup a1796.h.akamai.net 1.1.1.1
Servidor: one.one.one.one
Address: 1.1.1.1

Respuesta no autoritativa:
Nombre: a1796.h.akamai.net
Addresses: 200.123.197.171
200.123.197.154
200.123.197.168
200.123.197.163
200.123.197.152
200.123.197.176
200.123.197.153
200.123.197.177
200.123.197.179

These ip’s are from akamai servers that are inside the IXP CABASE, it is very close to my location but it is suboptimal… now we will see what happens with 8.8.8.8…

Using Google dns (8.8.8.8):
nslookup a1796.h.akamai.net 8.8.8.8
Servidor: dns.google
Address: 8.8.8.8

Respuesta no autoritativa:
Nombre: a1796.h.akamai.net
Addresses: 181.44.74.184
181.44.74.187
181.44.74.170
181.44.74.179
181.44.74.176
181.44.74.178
181.44.74.186
181.44.74.171
181.44.74.185

As you can see here, these ip’s correspond to akamai servers that are hosted within the network of my ISP (TELECENTRO). This IS 100% optimal.

This happens thanks to both Akamai and Google supporting EDNS ECS.

Cheers!!!

1 Like

This is true, you won’t get responses tailored to your prefix because 1.1.1.1 doesn’t relay your prefix information to the nameservers.

1 Like

Ok Thanks. I’m using my ISP DNS now. :v:t2: