PingTimeout - Can't Connect to Cloudflare network

Attaching two screenshot from my device.

Can’t connect to to my site www.tamil2lyrics.com for unknown reason. I have switched my connection with other JIO network and still the same. Changed network IP by rebooting the device, still the same issue.

But can connect to the ip or site, if i use VPN or other network.

JIO is an largest internet provider in india. If this issue persist with JIO network, potentially we are loosing more customers, than we imagine, So do other web owners. Have a look at this issue

Sounds like a routing issue or hijack by your provider.

Please provide a traceroute

Hello @moldingworld it seems that the issue you are having is with JIO. And from I can quickly find is you are not the only one.


I would recommend that you perform the traceroute suggested by @MarkMeyer to see where the connection fails.

here it is

Hop 6 is a private IP address, most likely, within their backbone. According to the links provided by @Cyb3r-Jak3 i’d recommend to contact your provider.

1 Like

Sure i would, if i can’t connect to any of other sites, including cloudflare website and making comment over here. But in this case, this is so weird. Just that IP (104.27.136.14) of cloudflare is not accessible.

The traceroute does not leave your ISP’s network. For whatever the reason is. Issues with the peering or transit provider included. Can you ping 104.20.22.149?

Yes i can

Snap_Shot_00140

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.