PING jumps with WARP

This problem appeared 3 days ago. This was not the case before, I have been using WARP for 2 years.
With the help of WinMTR, I did an address test to find out that my Internet is working fine. - login server. - WARP server - random IP for test.

I use WARP to play PUBG to reduce ping and change routing. I began to notice that desync appeared, network debug statistics in the game confirm this.

Is this a problem with the WARP server or with the WARP client on my computer?


no ideas?

Does this not happen when WARP is turned off?

No, I showed examples above, everything is fine with the Internet. Only when connected to WARP.
Now -

Test with my internet ~20 min

Problem solved.

You marked your own reply as solution and did not even mention how you solved it. If you’re gonna give the solution to yourself at least share it.

1 Like

I did not solve the problem in any way, it’s just that the ping has stopped jumping since yesterday.

I also sent a support ticket a week ago, maybe that helped.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.