Pictures not showing


#1

Hi, I’ve installed SSL Certificate in three sites, in one of them the picture aren’t showing up at the index page and the logo also. What to do?


#2

Those pictures are probably using HTTP instead of HTTPS (Mixed Content Error). Try these steps:

  1. On Cloudflare Crypto page, make sure “Always Use HTTPS” and “Automatic HTTPS Rewrites” are enabled.
  2. On your website, see if you can update the URL for those images to use HTTPS instead of HTTP.
  3. Add this to your .htaccess file: Header always set Content-Security-Policy "upgrade-insecure-requests;"

#3

The third option worked, thank you.