Pic attachments do not open in gmail?


#1

Pic attachments will not open/load in gmail unless I disable 1.1.1.1…?
Any advice?
Thanks all.


#2

Is this in the web interface for Gmail? If so, check your browser’s Dev Mode console or network tab for errors.


#3

Thanks for your reply. No, this is on my Android phone (Nougat 7.0) using the Gmail app. As soon as I turn off 1.1.1.1 they download/open as they normally do.


#4

I also have encountered the same problem. Pictures and attachments will not download within gmail android app with 1.1.1.1 DNS app enabled, but works ok as long as it is disabled. For now will have to not use 1.1.1.1. Any solutions?


#5

I can confirm that, with the Gmail app for Android, when 1.1.1.1 is enabled using the app, attachments will not download, however with it disabled, they will.

@cloonan @cscharff


#6

Good one, I don’t use the droid mail client but will investigate.


#7

Hey @cloonan… Any update on this? It is a pain having to disable 1.1.1.1 whenever I want to view an attachment! :grin:


#8

Following on this one, will check.

Edit - Update, a work around and a fix. The work around, go to ‘Advanced’ -> ‘Tunnel type’ -> Enable ‘Full Tunnel’. This will be addressed in the next update.


#9

Thanks for this @cloonan, I don’t have the Tunnel type option under Advanced… Am I missing something obvious

Edit:

Did you mean this option would be available in the next update or it was a fix until the next update? Sorry!


#10

Clarifying that as I don’t see the option in 1.3.7


#11

Just received a reply from @irtefa confirming that this issue will be fixed in a future release.

Thanks all! :slightly_smiling_face: