PHP version

Hi there,

I have this message in my Cloudflare plugins section of Wordpress -

" There is a new version of Cloudflare available, but it doesn’t work with your version of PHP. View version 4.1.0 details"

My current version is 7.1
Everything seems to be working fine but I’m interested in finding out how to make it happy again. :slight_smile:

Regards Dennis

Php 7.1 reached end-of-life in December of 2019.

https://www.php.net/eol.php

See this for PHP’s actively supported versions:

https://www.php.net/supported-versions.php

5 Likes

Thank you Judge, you are an absolute legend!

All happy now :slight_smile:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.