Peripheralvision.net

Mail record is not resolving.
These are my records - does anyone have a clue why this is not working.

none of the new txt records that I add are also being resolved

Your mail record isn’t working because you’ve entered the full domain name as the Name. The domain name is implied; don’t add it when entering the Name. The entry for mail.peripheralvision.net in your screenshot would create mail.peripheralvision.net.peripheralvision.net.

I’m not seeing a problem with the TXT records, which do resolve.

Thank you so much for your contribution, you were clever than 2 other Hosting techs that told me to continue to wait. Thank you so much. I really appreciate it.

I just posted another question about using a website behind cloudflare but the customer doesn’t want to use my name servers. Is there a way to use an A record that will go to cloudflare but not give my IP. Also - I tried to join the computer with my main cloudflare account but came up with contact administrator, not to sure if you can help with this. Tried on multiple different computers

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.