Pending nameservers update (NS set)

Hi,

I tried to add a domain to Cloudflare DNS. Unfortunatelly my domain status is still “Pending Nameserver Update”. I’ve set NS, changed it to Cloudflare but domain is still pending. It’s strange because domain works.
Domaintools - http://whois.domaintools.com/wezwanie.pl - shows correct NS (I’ve checked other similar topics).
Domain name wezwanie.pl

There’s always the slight chance those aren’t the two name servers Cloudflare has listed for you in your DNS page.

Otherwise, it may take up to 48 hours for them to fully switch over. Based on the image below, I bet it’s this.

Of that the DNSSEC configuration is broken:

https://dnsviz.net/d/wezwanie.pl/dnssec/
https://dnssec-analyzer.verisignlabs.com/wezwanie.pl

You need to update the DS records with your Registrar. Follow the instructions here:

2 Likes

Ok, I’ve read it. But my registrar doesn’t support DNSSEC. How can I disable if I don’t have such an option?

Only your registrar can do this.

[email protected]
https://premium.pl/kontakt

Ok, it worked. I have domain configured.
Thank you very much.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.