Pending Nameserver Update - four days and counting

A common topic. I have reviewed the community tip and believe that I have everything correct.

The domain is and it has been at least four days since I last tried to switch the name servers. This is the 11th domain I’ve switched from Google Domains in the last month and followed the same progress, including cutting and pasting the nameservers from the Cloudflare page to the Google Domains page. Google Domains support insists that they did everything correctly.

A whois query shows the correct nameservers:

$ whois | grep -i server
% IANA WHOIS server
nserver:      A0.ORG.AFILIAS-NST.INFO 2001:500:e:0:0:0:0:1
nserver:      A2.ORG.AFILIAS-NST.INFO 2001:500:40:0:0:0:0:1
nserver:      B0.ORG.AFILIAS-NST.ORG 2001:500:c:0:0:0:0:1
nserver:      B2.ORG.AFILIAS-NST.ORG 2001:500:48:0:0:0:0:1
nserver:      C0.ORG.AFILIAS-NST.INFO 2001:500:b:0:0:0:0:1
nserver:      D0.ORG.AFILIAS-NST.ORG 2001:500:f:0:0:0:0:1
Registrar WHOIS Server:
Name Server:
Name Server:

Querying the .org servers shows the correct nameservers:

$ host -v -t ns
Trying ""
Using domain server:

;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 6186
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 2, ADDITIONAL: 0

;                   IN      NS

;; AUTHORITY SECTION:            3600    IN      NS            3600    IN      NS

Received 84 bytes from in 92 ms

DNSSEC is not enabled:

$ whois | grep -i dnssec
DNSSEC: unsigned

I’ve already tried switching them back to Google Domain nameservers and then back to these Cloudflare nameservers a couple times.

On other domain that I transfered last weekend was stuck in this state until I switched to Google Domains nameservers and back once.

Any ideas?



As you have already mistyped the domain here, did you check to make sure you added the correct domain to Cloudflare?


@Laudian I’ll see myself out…


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.