Pending Name Server Update - Does not work anymore

Hey there, I use Cloude-Flare about 2 years already for several Domains. The setup and the name server update always worked superfast. All I did was replacing my DNSSEC with the cloudflare name servers. Usually ater 1 to 3 hours the nameserver-update was done. 2 weeks ago I tried to add a new website on cloudflare (haven’t done it over a couple of mounth) and I just did not work anymore (i did it on the same domain-host as I did always and nothing has changed there). I just did not care because I was to busi. And yesterday I tried to set up 5 new domains on cloudflare and now “pending name sever update” take already over 24 hours. I don’t know why i suddenliy does not work anymore. Did Couldflare change something in the setup-process, did i miss out something. Like I said, i did it like i always used to do with the same domain-hoster. Can anyone help?

If you set nameservers before they were assigned you will have invalid nameservers now and that’s why it is still pending. Verify that the nameservers which were assigned to your domain are set.

1 Like

Hello Sandro, I don’t understand. So what should I do exactly step by step on cloudflare and what on my domain-host? Thank you

Did you verify the nameservers are set which were assigned?

  1. I registered the Domain on Cloudflare
  2. Clouflare imported (as aloways) the DNS-Setting from my provider
  3. After that Cloundflare sent me to the site where i got the 2 nameservers
  4. I went to my domain-hoster and deleted the DNSSEC and replaced it with the cloundflare nameservers and saved it
  5. I pressed the button “Checking name servers”

What’s the domain?

For example: ramsau-chalets.at

You haven’t set the nameservers at your registrar yet.

1 Like

Haha. Thank you … So you are alswo from this area?
I did - I got also a confirmation mail from nic.at

As far as I can tell your domain is not registered through the registry but through a registrar, right?

You would need to change the nameservers there. Right now they do not point to Cloudflare

$ dig @ns1.univie.ac.at ramsau-chalets.at NS

root-dns.netcup.net
third-dns.netcup.net
second-dns.netcup.net

So as I see it the problem is at Netcup (my domain hoster)

Can’t tell, either it’s not set with them or they did not send it to the registry.

Whois also still shows those nameservers

image

So Couldflare did not change anything lately. I got the mails from the registrars as shown below!

Dear Madam or Sir!

[nic.at] is the registry for domains ending in .at, .[or.at]
This e-mail was sent automatically by the [nic.at] registry system.

The following information may require your attention:

The domain holder’s data for ramsau-chalets.at have been modified.
At [www.nic.]nic) the current data can be found in the WHOIS
view, provided their display is in accordance with the provisions
of the GDPR.
For further questions please contact your ISP/registrar.

No, no changes on Cloudflare’s side. The important thing is to always add the domain first and only then set the nameservers you were provided. Never set nameservers in advance.

The issue here is that the nameservers are not correctly configured.

Ok thank you

Pleasure :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.