Pending Issuance Error

meto

What happend?


I’m having the same problem with the same error.

Hi there,

A few users have reported this and it’s been escalated to Support.

i’m also having same problem

I’ve merged all the related topics into this one for everyone having the same issue.

1 Like

Thanks @domjh. My certificate seems fixed now. It’s Active and I’m not seeing Pending Issuance error anymore.

That’s good.

The test domain that I originally confirmed this on still has the error and I can still reproduce it on new requests for Universal Certificates so don’t think it is fully resolved yet.

2 Likes

Confirmed
The problem had been fixed.
Thanks.

Yes, this seems to be resolved now and I can’t replicate the issue on test domains any more.

Hey guys I got the same error. How did you fix it?

i am getting pending issuance error. Help me please!

I’m having the same problem with the same error:

invalid_request: additional_dns_name does not match any approved base domain

It’s been 36+ hours since I enabled Universal SSL and the error is still there.

Same error

@SethM @user12281 @tmac @LukeSamkharadze This issue should be resolved now, hopefully your certificates have issued successfully.

2 Likes

It’s not resolved for me, unfortunately. I just checked it was still a red error and I disabled and enabled universal SSL (trying to reset it) and it’s still the same error. Do you have any advice on what should I do to fix it?

Can you open a ticket with Cloudflare Support?

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you cannot login, email [email protected] from the email address on your account. If you receive an automatic response that does not help resolve your issue, reply and indicate that you still require assistance. And, please share your ticket number here so that we can track it.

1 Like

Hello,

I’m writing with reference to my domain pasqualesalza.com

I’m trying to reactivate Universal SSL but I get this error:

Pending Issuance (Error)
invalid_request: common_name does not match any approved base domain

I tried almost everything (disabling/enabling), but nothing worked. What can I do? I think it’s not making working the Origin SSL certificate as well.

Thank you in advance for all the help you could provide me.

Best,
Pasquale

@tmac , @wedtaur I’ve reopened my ticket with Cloudflare on this as I believe it should have been resolved. Do you have tickets open? If so, can you share the ticket number here?

Thank you @domjh. I opened one but I’ve never got an answer: 2316178