Pending for NS-update

Hi everyone,

I’ve just tried adding my domain to cloudflare. To do this I removed all my regular NS-records and added those of CF. When I checked for NS-Update, the records were mistakenly not correctly setted up (I got a notification by mail) so I got firstly rid of that and by now my domain is actually pointing to the NS of CF. I tried to reinitialize but it’s pending for more days already now. DNSSEC is disabled.

Does someone know a solution for that? The related topics I’ve read did not help me by that.

What is the domain name?

It’s https://www.fokusaufsicherheit.de/

I’ve just did a NS-Lookup. Apparently no NS were currently found. Could there be an issue with the hoster? In general everything should be set up correctly due to I can see the records and the domain pointing to them in the interface.

Still showing your old nameservers.
https://cf.sjr.org.uk/tools/check?75cd816a401f45769338f59d8809b7c4

Make sure you have edited the namesevers at the registrar, not added NS records to their DNS.

.de doesn’t have a public WHOIS server, but through their web interface confirms name servers not set…

1 Like

Ok I can see. Aparentry there is something called Parental NS.

I could not find anything to change that yet but that’s my task for now. Hopefully I find something before the topic gets closed. Thanks for now.

I have looked the problem up again. In the documentation there is something called: “DNS settings of the registrar in Plesk”. I guess that this is what I had to search for. The problem still occurs.

https://docs.plesk.com/en-US/obsidian/customer-guide/websites-and-domains/domains-and-dns/configuring-dns-for-a-domain/registrar%E2%80%99s-dns-settings-in-plesk.65628/

When I follow the instructions given on the site I had to deactivaite the local NS and use the NS of CF which I have added before I get the following error output.

*** Error : There is no DNS entry for your domain on this nameserver
*** : or this nameserver functions improperly.
*** Warning: There are no MX records for your domain.
*** Notify : No www. records for your domain.

Following the video I would add the needed records after the domain is active on CF:
https://www.youtube.com/watch?v=XQKkb84EjNQ

What two name server(s) was your domain name assigned to?

https://dash.cloudflare.com/?to=/:account/:zone/dns

lars and pearl

These are also the two I’ve added.

The two name servers lars and pearl are responding properly for that domain.

However, no AAAA nor A record has been configured for the apex (naked domain), nor the www sub-domain.

Considering all the strange edge cases I’ve seen during my time, and the specific mention of “There is no DNS entry” from above, I would suggest trying to add one, at least, at the apex (naked domain).

According to the set up that is currently configured on your active name servers, e.g. at dns.dns1.de/dns.dns2.de/dns.dns3.de/dns.dns4.de, I would add these two records:

Type: A
Name: @, or fokusaufsicherheit.de
IPv4 address: 213.232.193.87
Proxy status: :orange: Proxied.

Type: A
Name: www, or www.fokusaufsicherheit.de
IPv4 address: 213.232.193.87
Proxy status: :orange: Proxied.

Wait 30-60 minutes, and then try again.

Let us know if that works, or, if not, what error output you see after that.

1 Like

Hey there,

due to the night I applied the settings and went to sleep.

In short: it’s not working. Same output.

Even if it’s german - you may understand it easily.

These are my settings at the registrar:

And these are my settings at cloudflare:


The warning says that the host is not covered by a ceritifcate.

When I try to check NS at my registrar I get the following output.

Your Cloudflare settings are ok, they will work when the nameservers work. At the moment, the Cloudflare nameservers are still not showing for your domain from the .de authority. I suggest you contact your registrar and ask them for help on that.

https://cf.sjr.org.uk/tools/check?aa64a5051ef440b181aa1fbf290a123e#dns
https://webwhois.denic.de/?lang=en&query=fokusaufsicherheit.de

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.