Pci non compliant issues

have three issues with Cloudflare making pci non compliant. how do i get documentation to support a false positive?
reflected cross-site scripting xss
phpinfo information disclosure vulnerability
tcp source port pass firewall

What scanner is reporting these issues and does it provide more details about the issues.

Cloudflare doesn’t use PHP and this would be from your origin server if valid.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.