Pagespeed stopped working randomly *AND CANT FIX IT*

Hi there, How’s going?

Last week pagespeed stopped working as you can see at this picture
image

I didn’t change a thing at Cloudflare neither at my plugins… (I’m using Wordpress) And since then, can’t test the speed of my URLs. I have been playing with every option possible at the Cloudflare menu, and nothing is working.

Later on I installed google kit to wordpress, and there it shows an 403 error, so the problem is that something is blocking the request.

Things that I did to Cloudflare (that should have worked):

  1. Adding pagespeed IP’s
  2. Creating rules to specify that know bots are allowed
  3. Configured wordfence to allow that IPs
    And some more that I can’t remember hahahah

Please guys, if someone has any clue, or something, would be really appreciated!

Thanks guys!

1 Like

That looks like an error on the Pagespeed website. It doesn’t appear to reference anything about an inability to connect to your website.

Hey, I have found a solution to this problem, please go through the steps I mentioned in this video: [FIX] Google PageSpeed Error (Cloudflare Issue) SOLVED! - YouTube

Hi, you can try temporarily disabling Bot Fight Mode when accessing the Pagespeed site.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.