Page rules suddenly stopped working

I had several page forwarding rules set up (example below). They have either www or https formats. ALL were working as of yesterday and they are no longer working today. Please remember, the formats were not the issue because they were ALL working… something switched or changed somehow. No changes were made by me.

Please help! Urgent request and support has just sent generic KB posts.

try: https://www.admissionsally.ca/waterloo-engineering-free

It gives me a 404, so…no forwarding. Did you reply to Support and let them know you’ve tried whatever it was you suggested? Can you post the ticket # here? That should get some eyes on your settings and test for potential problems.

Very strange. Literally just stopped working today. Ticket already submitted: #2000709

Much thanks!

1 Like

Still no response. Been over 24 hours. Makes me doubt their “within 24 hours” rule and hesitant to ever upgrade now… any help from the community?

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.